Nfield Manager APac region down.

Incident Report for Nfield

Resolved

This incident has been resolved.
Posted Jun 27, 2026 - 19:36 UTC

Investigating

Nfield Manager in APac is currently down due to an issue in Microsoft Azure. Microsoft is aware and working on a mitigation.
Posted Jun 27, 2026 - 18:33 UTC
This incident affected: Nfield Asia Pacific (Manager).