Uploads failing in EU online-manager

Incident Report for Nfield

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 07:45 UTC

Monitoring

We have addressed the issue and will keep monitoring the performance of the EU Nfield Online-Manager.
Posted Jun 15, 2026 - 14:17 UTC

Investigating

We see many uploads of questionnaires and sample failing in the EU online-manager. We are investigating.
There is no issue in the other regions (AM, APac, China)
Posted Jun 15, 2026 - 10:36 UTC
This incident affected: Nfield Europe (Manager).