The issue has been identified and we are working on a fix.
Posted Jul 03, 2025 - 22:25 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2025 - 08:39 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2025 - 08:38 UTC
Investigating
It is currently not possible to play videos in online survey when using the NfieldChicago or Default template. We are investigating the issue.
Posted Jul 03, 2025 - 08:38 UTC
This incident affects: Nfield Americas (Online Interviewing), Nfield Europe (Online Interviewing), Nfield Asia Pacific (Online Interviewing), and Nfield China (Online Interviewing).