After investigation we found a limited number of surveys, using a specific construct, were hitting the metrics threshold for the expensive commands count metric (ending up in response code 108). We changed this calculation in the latest release and it seems for some running projects this caused issues that the system didn't warn for before this release. We have resolved the issue by raising the threshold value where the system intervenes. You can enable the affected interviews again by re-publishing your script
Posted Nov 25, 2025 - 16:56 UTC
Investigating
We are seeing cases where online surveys or interviews report as stopped. We are currently investigating the issue
Posted Nov 25, 2025 - 15:52 UTC
This incident affected: Nfield Americas (Online Interviewing), Nfield Europe (Online Interviewing), Nfield Asia Pacific (Online Interviewing), and Nfield China (Online Interviewing).