CAPI data not being processed in some China domains

Incident Report for Nfield

Resolved

The hotfix has been deployed and synced CAPI interviews are available for download.
Posted Nov 25, 2025 - 13:33 UTC

Identified

We have identified the root cause and a hotfix is currently being prepared. We hope to be able to deploy early tomorrow (UTC). We don't expect any data loss because the issue is with the processor that handles the synced Capi interviews, The data itself is fine and will be available for download as soon as the hotfix has been deployed.
Posted Nov 24, 2025 - 15:52 UTC

Investigating

CAPI data is not being processed in some domains in China. We are currently investigating the issue
Posted Nov 24, 2025 - 10:01 UTC
This incident affected: Nfield China (CAPI (Sync) Service).