Having Trouble Logging into Nfield Manager? Try These Steps!

Incident Report for Nfield

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 09:31 UTC

Monitoring

We’ve noticed that some users are having difficulty signing in to Nfield Manager. If you're facing this issue, please try the following steps to resolve it:

1. Force Sign-Out and Try Again

Use the sign-out URL for your region.
APAC region: https://online-managerap.nfieldmr.com/signout
EU region: https://online-managereu.nfieldmr.com/signout
AM region: https://online-manageram.nfieldmr.com/signout
China region: https://online-managercn.nfieldcn.com/signout

(OR)
2. Clear Cookies

If you still can’t log in, try clearing your browser’s cookies related to Nfield Manager.

After following these steps, you should be able to sign-in smoothly. Please contact helpdesk team if you need further assistance.
Posted Feb 04, 2025 - 12:57 UTC
This incident affected: Nfield Americas (Manager), Nfield Europe (Manager), Nfield Asia Pacific (Manager), and Nfield China (Manager).