Nfield Manager unavailable
Incident Report for
Nfield
Resolved
The incident has been resolved
Posted
Nov
12
,
2024
-
12:45
UTC
Monitoring
The issue has been identified and patched, a permanent fix is being created.
Posted
Nov
12
,
2024
-
11:11
UTC
Investigating
Nfield Manager is currently unavailable in our EU, APac and AM regions. We are investigating the issue.
Posted
Nov
12
,
2024
-
11:00
UTC
This incident affected: Nfield Americas (Manager), Nfield Europe (Manager), and Nfield Asia Pacific (Manager).
×
Subscribe to Incident
Subscribe to updates for
Nfield Manager unavailable
via . You'll receive .