China Reporting data latency

Incident Report for Nfield

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 16:35 UTC

Update

The cause of the issue was identified and fixed. All delayed data has been processed.
Posted Dec 10, 2025 - 16:35 UTC

Investigating

Reporting services in China are currently not processing incoming requests. We are investigating the issue
Posted Dec 10, 2025 - 10:52 UTC
This incident affected: Nfield China (Reporting).